Back to overview
Degraded

Performance Degraded

Jan 15 at 04:30am HST
Affected services
Web Site

Resolved
Jan 15 at 06:13am HST

All services seem to be responding as expected. There may be some small issues with Assignment creation, but we expect all should be back to normal for the most part. We are going to spend the next two days identifying ways in which to keep this from happening in the future. Thank you for your patience!

Updated
Jan 15 at 05:43am HST

We've successfully started all required services and most functionality is restored, but there are still some slowdowns in some areas. We're expecting those to resolve shortly.

Updated
Jan 15 at 04:48am HST

We've rolled back the release, but some services are taking longer than expected to come back online

Created
Jan 15 at 04:30am HST

We released an update to Noteable that unfortunately caused problems when larger providers were managing payments. We are going to roll back the release, but this will degrade web site functionality during that time.