Back to overview
Degraded

E-Faxing Failure

Feb 08 at 12:17pm HST
Affected services
Web Site

Resolved
Feb 08 at 04:25pm HST

Faxes now appear to be going through as normal.

Updated
Feb 08 at 01:17pm HST

It appears faxes are still failing, our fax provider has acknowledged this and has escalated the issue to another team for more technical research.

Updated
Feb 08 at 12:21pm HST

Our fax provider has acknowledged the issue and made configuration changes which they report should resolve the issue. We are monitoring to confirm resolution.

Created
Feb 08 at 12:17pm HST

Faxes seem to be failing for most senders. This appears to be an issue with a 3rd party fax sender failing to send faxes. We are working with their support team to identify the issue and resolve the situation.